FAQ | This is a LIVE service | Changelog

Commit fed9f4c6 authored by Tony Finch's avatar Tony Finch

README: list versions tested on RHEL 7

parent cc73a6ef
......@@ -131,10 +131,10 @@ Dependencies
To use `regpg` you need the following programs. I've listed the
versions that I have tested.
* `perl` - 5.20 - 5.22 - 5.26
* `gnupg` - 1.4.18 - 1.4.21 - 2.0.26 - 2.1.11 - 2.1.18 - 2.2.10
* `gnupg-agent` - 2.0.26 - 2.1.11 - 2.2.1
* `pinentry-gtk2` 0.8.3 (or) `pinentry-tty` 0.9.7
* `perl` - 5.16 - 5.20 - 5.22 - 5.26
* `gnupg` - 1.4.18 - 1.4.21 - 2.0.22 - 2.0.26 - 2.1.11 - 2.1.18 - 2.2.10
* `gnupg-agent` - 2.0.22 - 2.0.26 - 2.1.11 - 2.2.1
* `pinentry-gtk2` 0.8.3 (or) `pinentry-tty` 0.9.7 (or) `pinentry-curses` 0.8.1
You only need the following programs if you use `regpg`'s helper
subcommands.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment